GrabzIt
Tools to Capture and Convert the Web

Java: Unsupported major.minor version

This is caused by the GrabzIt Jar file being compiled for Java 5+. You can either recompile the source code with your Java version or install Java 5+.

Back to SupportMore screenshot questions
Try all our premium features for free with a 7 day free trial. Then from $5.99 a month, unless cancelled.
  • More Captures
  • More Features
  • More API's
  • Bigger Scrapes
  • Bigger Screenshots
  • Bigger Everything
Start Free Trial